Здравствуйте, гость ( Вход | Регистрация )

Добро пожаловать в Клубный автосервис для вашего "Тойота RAV4" в Москве! Бесплатная диагностика!
Не упустите выгоду! Экономьте на ТО и ремонте до 50%! Подробнее ЗДЕСЬ!!!
yes.gif
 
История благодарностей участнику serj477. Поблагодарили: 6 раз(а)
Дата поста: В теме: За сообщение: Поблагодарили:
26.12.2018, 10:28 Пинок (толчок) при запуске холодного двигателя
Цитата:
(SBplus @ 26.12.2018, 7:59) *
А что если при замене масла и установке нового фильтра не обратили внимание на то, что изначально фильтр был с заборником, а новый без него?
Можно было бы рассмотреть как вариант, но дело в том, что проблема была и до замены масла с фильтром...
Цитата:
(Sakura-San @ 19.12.2018, 15:26) *
И Вы верите этому "спецу"... Ещё раз повторю: болезнь будет прогрессировать, ведь впереди ещё вся зима, а Вы успокоились.
Ситуация радикально изменилась в лучшую сторону после... замены аккумулятора smile.gif
Честно говоря, такая мысль в голове была, но смущало только то, что проблема уходила именно после механических манипуляций (откат на паркинге), поэтому я больше думал в сторону троса, который устанавливает приводной вал в неправильное положение. Но, поскольку аккумулятор всё равно надо было менять, то начать решил именно с него. Поменял как раз перед волной морозов, машина простояла почти сутки при -20. Утром был крайне удивлён, когда при запуске машина даже не шелохнулась. Наблюдаю за машиной вторую неделю - практически всегда машина заводится идеально, лишь пару раз при запуске был небольшой (еле заметный) пинок.
В свете новых обстоятельств вижу ситуацию так: проблема была (и, скорее всего, пока осталась ввиду наличия маленького пинка, который редко, но всё же бывает) в гидроблоке, а точнее – в каком-то из соленоидов, видимо, как раз в подающем давление масла на пакет фрикционов Forward, как писали r.mazur и RedRav. При длительном простое, особенно с понижением температуры, для запуска необходим гораздо больший ток, который не мог обеспечить дохлый аккумулятор, соответственно, в момент работы стартера напряжение падало и предполагаемый соленоид самопроизвольно открывал/закрывал клапан (как правильно – не знаю).
В общем, положительные изменения радуют, пока понаблюдаю. Дальше – по обстановке.

ЗЫ. Кстати, после замены аккумулятора ушла проблема с мерцанием света (ходовых огней, света в салоне) в драйве (когда просто стоишь на месте). Обороты иногда немного падают, но уже не так сильно, как раньше.

Поздравляю всех с наступающим Новым годом!!! drinks.gif
LarrySlav, RedRav, SBplus, ланд,
4.12.2018, 19:02 Пинок (толчок) при запуске холодного двигателя
Звонили из Тойоты.
Машина простояла 9 часов на морозе, завелась хорошо, ни толчка, ни, тем более, звука, не было, со слов "стоит как вкопанная".
Для справки напомню. Машину на стоянку поставили так: сначала ставим в паркинг, тормоз отпускаем, ждём отката на уклоне (если есть), затем ручник.
Оставил до утра, завтра сделают контрольный завод.
Заодно у них аккумулятор проверю.

ЗЫ. Вчера человек тему создал с такой же проблемой, к нему присоединился ещё один.
Так что нас уже шестеро... На вариаторах.
Странник66,
3.12.2018, 22:49 Пинок (толчок) при запуске холодного двигателя
Цитата:
(Странник66 @ 3.12.2018, 21:52) *
Я думаю, что в этом и есть ваша причина. Запуск двигателя рекомендуется производить только через нажатие педали тормоза... Читайте третий пункт
О как... Да, инструкцию начинаем читать, когда вылезает какая-то фигня... dash1.gif Я конечно, всё понимаю, но разве все так и делают и у них, соответственно, такой проблемы нет? Такую статистику, конечно, не собрать... Когда были автоматы, даже и парился о таких мелочах, стоит на паркинге и стоит, не было проблем никогда. Или это только вариатор такой нежный? Да и в Тойоте мне сегодня по этому поводу ничего не сказали...
Цитата:
(Странник66 @ 3.12.2018, 21:52) *
Раздолбали паркинговую систему.
Ну, справедливости ради, на нейтрали всё то же самое.

ЗЫ. Я, конечно, не спец, но, если честно, я не вижу связи тормозов с блокировкой гидротрансформатора. Стоит на паркинге или нейтрали - значит бублик должен быть отключен. Причём тут тормоза...
А если дальше развить японскую логику, то на паркинге и с заведённым двигателем без тормоза тоже нельзя стоять. Странно как-то...

ЗЗЫ. Пока печатал, человек выше уже ответил. Запуск с кнопки (всегда жмёт тормоз) и проблема присутствует.
Выходит, точно не в этом дело...
Странник66,

Текстовая версия Сейчас: 4.8.2020, 10:36