Здравствуйте, гость ( Вход | Регистрация )

Добро пожаловать в Клубный автосервис для вашего "Тойота RAV4" в Москве! Бесплатная диагностика!
Не упустите выгоду! Экономьте на ТО и ремонте до 50%! Подробнее ЗДЕСЬ!!!
yes.gif
 
 
Reply to this topicStart new topic
> где можно взять сигнал заднего хода, вопрос к спецам
Revcom
сообщение 2.5.2012, 15:03
Сообщение #1

Новичок
*
Группа: Пользователи 
Сообщений: 60
Регистрация: 7.12.2010
Город: Москва И Область
Авто: RAV4 (2) левый руль
Пол: Мужской
Поблагодарили: 0 раз(а)


Проблема с подключением камеры заднего вида , система пионер avic 930 камера фантом ,подключена на плюс лампы заднего хода тюльпаном к магнетоле , при первом запуске системы все работает в последствии при переходе головы на радио ,включаем заднею передачю картинки с камеры на голове нет мож кто сталкивался с такой проблемой!
 
+Quote Post
Satellit
сообщение 3.5.2012, 19:32
Сообщение #2

Старожил
***
Группа: Пользователи 
Сообщений: 2487
Регистрация: 7.11.2010
Город: Кубань
Авто: RAV4 (2) левый руль
Пол: Мужской
Поблагодарили: 434 раз(а)


Сигнал заднего хода есть в разъемах от штатной магнитолы. Я у себя на рестайле его там и нашел.


Поблагодарили:
 
+Quote Post
Санчес КРСК
сообщение 4.5.2012, 4:31
Сообщение #3

Старожил
***
Группа: Пользователи 
Сообщений: 10132
Регистрация: 18.5.2009
Город: Красноярск
Авто: RAV4 (1) правый руль
Пол: Мужской
Поблагодарили: 8518 раз(а)


Цитата:
(Revcom @ 2.5.2012, 17:03) *
Проблема с подключением камеры заднего вида , система пионер avic 930 камера фантом ,подключена на плюс лампы заднего хода тюльпаном к магнетоле , при первом запуске системы все работает в последствии при переходе головы на радио ,включаем заднею передачю картинки с камеры на голове нет мож кто сталкивался с такой проблемой!

к головному устройству сигнал заднего хода подключен ? к камере написал а к голове ?!! В настройках есть выбор полярности включения камеры - после обесточивания камера обычно на пионерах отключается и без настройки - не работает .



EMEX - сроки от балды ....


Поблагодарили:
 
+Quote Post
Revcom
сообщение 4.5.2012, 7:36
Сообщение #4

Новичок
*
Группа: Пользователи 
Сообщений: 60
Регистрация: 7.12.2010
Город: Москва И Область
Авто: RAV4 (2) левый руль
Пол: Мужской
Поблагодарили: 0 раз(а)


Цитата:
(Санчес КРСК @ 4.5.2012, 7:31) *
к головному устройству сигнал заднего хода подключен ? к камере написал а к голове ?!! В настройках есть выбор полярности включения камеры - после обесточивания камера обычно на пионерах отключается и без настройки - не работает .



К голове пробывал от лампы заднего хода подключать сигнал , не помогает в настройках тока полярность и меняется ну и вкл. выкл. , видимо надо взять сигнал где то в понели , как и писал ранее ,заводишь машину система загружается задний ход включаешь камера работает выключаешь задний ход черный экран с надписью зеркальное отображение , переводишь голову в аудио режим все камера больше не включается, до следущего перезапуска!
 
+Quote Post





 

Revcom
сообщение 4.5.2012, 7:39
Сообщение #5

Новичок
*
Группа: Пользователи 
Сообщений: 60
Регистрация: 7.12.2010
Город: Москва И Область
Авто: RAV4 (2) левый руль
Пол: Мужской
Поблагодарили: 0 раз(а)


Цитата:
(Satellit @ 3.5.2012, 22:32) *
Сигнал заднего хода есть в разъемах от штатной магнитолы. Я у себя на рестайле его там и нашел.



Не подскажешь как выглядит разьем и цвет провода у меня тож рестайл 2004 года! Заранее спасибо!
 
+Quote Post
Satellit
сообщение 5.5.2012, 19:12
Сообщение #6

Старожил
***
Группа: Пользователи 
Сообщений: 2487
Регистрация: 7.11.2010
Город: Кубань
Авто: RAV4 (2) левый руль
Пол: Мужской
Поблагодарили: 434 раз(а)


Цитата:
(Revcom @ 4.5.2012, 10:39) *
Не подскажешь как выглядит разьем и цвет провода у меня тож рестайл 2004 года! Заранее спасибо!


Постараюсь посмотреть.
 
+Quote Post
Санчес КРСК
сообщение 6.5.2012, 4:15
Сообщение #7

Старожил
***
Группа: Пользователи 
Сообщений: 10132
Регистрация: 18.5.2009
Город: Красноярск
Авто: RAV4 (1) правый руль
Пол: Мужской
Поблагодарили: 8518 раз(а)


Цитата:
(Revcom @ 4.5.2012, 9:36) *
видимо надо взять сигнал где то в понели

сигнал в панели ничем от сигнала на лампе заднего хода не отличается
Цитата:
(Revcom @ 4.5.2012, 9:36) *
переводишь голову в аудио режим все камера больше не включается, до следущего перезапуска!

я переспрошу - тоесть все подключено и правильно настоено ( полярность BATT камера ON , камера запитана от лампы ЗХ и плюс и минус ) играет музычка включаем задний ход - голова автоматически переключается на режим камеры с предостерегающейнадписью на экране - все как бы гут ? выключаем задний ход - магнитола переключается на музычку .... но при следующем включении заднего хода - не переключается в режим камеры ????? так ?? - так это магнитола виновата .



EMEX - сроки от балды ....
 
+Quote Post
Revcom
сообщение 6.5.2012, 6:24
Сообщение #8

Новичок
*
Группа: Пользователи 
Сообщений: 60
Регистрация: 7.12.2010
Город: Москва И Область
Авто: RAV4 (2) левый руль
Пол: Мужской
Поблагодарили: 0 раз(а)


[quote name='Санчес КРСК' date='6.5.2012, 7:15' post='425158']
сигнал в панели ничем от сигнала на лампе заднего хода не отличается

я переспрошу - тоесть все подключено и правильно настоено ( полярность BATT камера ON , камера запитана от лампы ЗХ и плюс и минус ) играет музычка

Да да все подключено , музыка играет изначально на черном экране с надписью изобр. может зеркально отображатся , камера в при этом включается скока хошь , но стоит на магнетоле нажать кнопку выбора источника радио двд сд все проподает камера не включается , так как кнопки полного отключения нет на магнетоле перезапускаем авто система перегружается все повторяется , на системе есть проводок для подключения сигнала заднего хода для корректной работы нави , к ниму подключал сигнал от заднего фоноря не помогло Вот!

 
+Quote Post
Санчес КРСК
сообщение 6.5.2012, 16:51
Сообщение #9

Старожил
***
Группа: Пользователи 
Сообщений: 10132
Регистрация: 18.5.2009
Город: Красноярск
Авто: RAV4 (1) правый руль
Пол: Мужской
Поблагодарили: 8518 раз(а)


Цитата:
(Revcom @ 6.5.2012, 8:24) *
Да да все подключено , музыка играет изначально на черном экране с надписью изобр. может зеркально отображат

неправильно - музыка должна играть на своем фоновом изображении . и только при переключении ( подаче на вход ЗХ +12 вольт подключать экран с надписью о зеркальном отображении ) у тебя полярность камеры видимо стоит GND вместо BATT
Цитата:
(Revcom @ 6.5.2012, 8:24) *
так как кнопки полного отключения нет на магнетоле

удержание кнопки source
Цитата:
(Revcom @ 6.5.2012, 8:24) *
на системе есть проводок для подключения сигнала заднего хода для корректной работы нави , к ниму подключал сигнал от заднего фоноря не помогло Вот!

подключи тот же првод что и питает камеру и запрограммируй полярность на BATT



EMEX - сроки от балды ....
 
+Quote Post





 

olegmaster
сообщение 8.7.2013, 9:33
Сообщение #10

Новичок
*
Группа: Пользователи 
Сообщений: 9
Регистрация: 22.2.2010
Поблагодарили: 0 раз(а)


А где взять сигнал заднего хода на дорестайле 2002г в салоне для новой автомагнитолы? Спасибо
 
+Quote Post
olegmaster
сообщение 22.7.2013, 7:15
Сообщение #11

Новичок
*
Группа: Пользователи 
Сообщений: 9
Регистрация: 22.2.2010
Поблагодарили: 0 раз(а)


ну в общем сам себе и ответил, за бордачком слева и чуть выше от контроллера разьем помоему штырьков на 8-10 и там красно-черный провод вот к нему и надо подключать провод от магнитофона (Back)
 
+Quote Post


Reply to this topicStart new topic
> 1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 

Текстовая версия Сейчас: 26.5.2018, 14:29