Здравствуйте, гость ( Вход | Регистрация )

Добро пожаловать в Клубный автосервис для вашего "Тойота RAV4" в Москве! Бесплатная диагностика!
Не упустите выгоду! Экономьте на ТО и ремонте до 50%! Подробнее ЗДЕСЬ!!!
yes.gif
 
 
Reply to this topicStart new topic
> Проблема с блоком ЭБУ. Американка
Vladon
сообщение 20.4.2015, 18:36
Сообщение #1

Новичок
*
Группа: Пользователи 
Сообщений: 45
Регистрация: 3.2.2015
Город: Моего города нет в списке
Авто: RAV4 (2) из США
Пол: Мужской
Поблагодарили: 2 раз(а)


Здравствуйте.
Попал однажды в небольшое ДТП. Машину починили, но заводится она перестала. С электрикой проблем нет. Проблема в электронике.
Машина 2003 года, на американский рынок, без иммобилайзера.
Пробовали перепрошить блок управления, машина чихнет и глохнет. Выдает что нужен иммобилайзер, при том что его никогда там и не было. ЭБУ родное.
Странно, одним словом. Уже пару недель электронщик мучается, роется в интернете, читает мануалы и все без толку.
Быть может кто-то сталкивался с подобным? В чем может быть причина?
Спасибо!
 
+Quote Post
rekord
сообщение 21.4.2015, 7:35
Сообщение #2

Активный пользователь
**
Группа: Пользователи 
Сообщений: 175
Регистрация: 4.10.2012
Город: Санкт-Петербург
Авто: RAV4 (2) левый руль
Пол: Мужской
Поблагодарили: 18 раз(а)


в блоке предохранителей под капотом надо убрать одну перемычку.какую не помню но скорей всего из за этого.
 
+Quote Post
Vladon
сообщение 21.4.2015, 13:04
Сообщение #3

Новичок
*
Группа: Пользователи 
Сообщений: 45
Регистрация: 3.2.2015
Город: Моего города нет в списке
Авто: RAV4 (2) из США
Пол: Мужской
Поблагодарили: 2 раз(а)


Цитата:
(rekord @ 21.4.2015, 9:35) *
в блоке предохранителей под капотом надо убрать одну перемычку.какую не помню но скорей всего из за этого.

Странно как прошивка так слетает.... да и странно что нужно убирать перемычку, если раньше с ней же работало.
 
+Quote Post
rekord
сообщение 21.4.2015, 13:09
Сообщение #4

Активный пользователь
**
Группа: Пользователи 
Сообщений: 175
Регистрация: 4.10.2012
Город: Санкт-Петербург
Авто: RAV4 (2) левый руль
Пол: Мужской
Поблагодарили: 18 раз(а)


думаю ее не было а после дтп хорошие люди решили поставить все
 
+Quote Post





 

demon36686
сообщение 31.5.2015, 17:11
Сообщение #5

Старожил
***
Группа: Пользователи 
Сообщений: 338
Регистрация: 5.2.2012
Город: Белоярский
Авто: RAV4 (2) левый руль
Пол: Мужской
Поблагодарили: 35 раз(а)


Цитата:
(Vladon @ 20.4.2015, 20:36) *
Здравствуйте.
Попал однажды в небольшое ДТП. Машину починили, но заводится она перестала. С электрикой проблем нет. Проблема в электронике.
Машина 2003 года, на американский рынок, без иммобилайзера.
Пробовали перепрошить блок управления, машина чихнет и глохнет. Выдает что нужен иммобилайзер, при том что его никогда там и не было. ЭБУ родное.
Странно, одним словом. Уже пару недель электронщик мучается, роется в интернете, читает мануалы и все без толку.
Быть может кто-то сталкивался с подобным? В чем может быть причина?
Спасибо!

Аналогичная ситуация была, правда авто рестайл 2004г и с иммобилайзером. Заменил основной ЭБУ, при попытке завести чихнет и все и ошибка по иммобилайзеру. Авторитетные люди на форуме здесь и на других тойотах подсказали что существует своеобразный режим самодиагностики, то-есть режим ознакомления ЭБУ с периферией. Подробней: ставите перемычку между 4 и 13 пином в разъеме ОБД, включаете зажигание на 30 минут (если у Вас авто из Англии то на 60 мин), через 30 мин выключаем зажигание, убираем перемычку и заводим, если завелась значит ЭБУ понял что Ваше авто не оборудовано иммобилайзером. smile.gif))


Поблагодарили:
 
+Quote Post


Reply to this topicStart new topic
> 1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 

Текстовая версия Сейчас: 11.12.2017, 13:49